PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kein kompatibles Java-Plugin installiert



OrsonWelles
12.02.2009, 21:28
Hallo Forenmitglieder,
bei der Prüfung kommt ständig der Hinweis:

Kein kompatibles Java-Plugin installiert
Ihr System erfüllt nicht die grundlegenden Voraussetzungen zur Nutzung des ElsterOnline-Portals. Wir empfehlen Ihnen, das aktuelle Java Runtime Environment (JRE) zu installieren. Zum Download der neuesten Version der Java-Software rufen Sie bitte die Java-Homepage (http://www.java.com/de/) auf. Diese Seiten enthalten detaillierte Anweisungen zum Download und zur Installation der Java-Software (JRE).

Anmerkung
Browser, deren Weiterentwicklung eingestellt wurde (z. B. Internet Explorer für Apple Macintosh, zukünftig Mozilla) sowie Netscape Navigator 4.x werden explizit nicht unterstützt.

Ich habe schon jeden empfohlenen Schritt durchgemacht, trotzdem ändert sich nichts.
WinXP-Prof , IE 7.0 die Updates sind alle gemacht.

Wer kann mir noch was empfehlen?

Gruß Orson Welles

stiller
12.02.2009, 21:41
Java-Update!

Update hat bei mir damals abgebrochen, drum hab ich's von der EF-CD installiert, anschliessend gingen auch die erforderlichen Updates.

XP home SP3

Ggfs. hilft mein Tipp.

mastermuc
15.02.2009, 18:57
Hallo zusammen,
ich hab genau das gleiche Problem, alles upgedatet, JAVA-Symbol wirtd auch angezeigt, nur das Sch...-Elster-Programm will es einfach nicht wahrhaben.
Windows XP Home SP3; Firefox 3.0.6, Cookies, Java etc. zugelassen
Vielleicht hat ja noch jemand einen guten Rat. Vielen Dank im Voraus.

Bill
15.02.2009, 19:23
Hallo zusammen,
ich hab genau das gleiche Problem, alles upgedatet, JAVA-Symbol wirtd auch angezeigt, nur das Sch...-Elster-Programm will es einfach nicht wahrhaben.
Windows XP Home SP3; Firefox 3.0.6, Cookies, Java etc. zugelassen
Vielleicht hat ja noch jemand einen guten Rat. Vielen Dank im Voraus.
START - Systemsteuerung - rechte Maustaste auf JAVA - öffnen - erweitert - StandardJava für Browser - Häkchen setzen bei Morzilla Familie. Bei denen die IE benutzen überprüfen, ob bei IE ein Häkchen gesetzt ist. Nur eine Idee. Kann sein, dass das nicht die Lösung ist.

mastermuc
15.02.2009, 19:26
Häkchen war gesetzt, aber trotzdem Danke für den Rat.

mastermuc
15.02.2009, 20:52
Sooo, Problem gelöst: habe eine andere Anwendung, die Java benötigt, gestartet, bin danach wieder auf Elsteronline und oh Wunder, es hat funktioniert.

newmedia
25.07.2012, 11:36
Es darf nur eine Java Version auf dem System aktiv sein - Ihr müsst eventuell vorhandene alte Java Versionen deinstallieren, dann funktioniert es. Aktuell ist Java 7 - ich hatte zusätzlich noch Java 6 auf dem Rechner und die selben Probleme. Nun funktioniert es.

Beste Grüße

Sven

guennie
10.08.2012, 16:18
Also, Svens Hinweis ist nicht ausreichend. Ich habe das aktuelle Java 7 installiert und nur dieses. Habe vorsichtshalber noch einmal javara.exe in der V 1.16 drüber laufen lassen. Trotzdem: "Kein kompatibles Java-Plugin ..." . Das erstaunlichste ist aber, ich bin schon einmal nach stundenlangen Versuchen mit Neuinstallation, JavaRa usw. über das Problem hinweg gekommen (weiß aber nicht mehr wie), habe die Email und den Brief mit dem Aktivierungscode bekommen. Und jetzt, da ich den Schritt 2 vollziehen wollte, PENG!

Windows 7 Prof 64 Bit

Superhuk
17.08.2012, 16:28
Ich habe ebenfalls die Meldung, es sei kein kompatibles Java installiert, habe es von 4 verschiedenen PC aus versucht - drei davon mit Windows 7, den neuesten Browser-Updates, habe es mit Firefox versucht, mit IE-9 und IE-8, habe Cookies von Drittanbietern uneingeschränkt erlaubt und das neueste Java installiert. Der 4. Rechner, mit dem ich es versuchte, hat Win-XP SP3 und Firefox (voll upgedatet) mit dem neuesten Java-Update. Habe es MIT und OHNE Firewall versucht: Alles ohne Erfolg!!
Habe zweimal mit der Elster-Hotline telefoniert und hatte den Eindruck, dass man dort so unwissend ist wie ein Laie nur sein kann, allenfalls die Zuständigkeit wurde abgestritten mit Verweis auf das zuständige Finanzamt, wo ich mir mitgeteilt wurde, dass ich mich an Elster wenden müsste, was meiner Meinung nach auch richtig sein müsste.

guennie
17.08.2012, 17:35
Ich bin folgendermaßen über das Problem gekommen:
Da ich den IE sowohl in der 32-Bit- als auch in der 64-Bit-Version drauf habe, habe ich auch das Java-Plugin zweimal installert, für 32 und für 64 Bit. Dann gings plötzlich.

django-phone
20.08.2012, 17:50
So, langsam hab ich die Sch... von diesem Zertifizierungsschwachsinn voll!
Nach (nicht gerade billiger, 25min per 0180/5-Hotline) Systemüberprüfung mit der "Elster-Hotline" hat der Hotliner resigniert.

Mein System:
- ASUS Notebook mit Win7 HomePremium 64bit SP1
- Firefox 14.0.1
- Java SE7 U5 (1.7.0.5)

Was soll ich denn noch alles installieren, damit ich an dieses Zertifikat komme?
Mein FA tritt mir schon gegen das Schienenbein, weil ich die Lohnsteuerdaten für meinen Angestellten nicht übermittel.

Wenn die Technik nicht will, dass ich meinen Pflichten nachkommen kann, mach ich den Laden wieder zu!

Superhuk
20.08.2012, 19:22
Habe jetzt die Info bekommen, dass mein Elster-Account, auf dem mein Zertifikat auf mich wartete, am 19.08. gelöscht wurde. Leider konnte ich es nicht auf meinen Rechner laden, eben weil ich angeblich nicht über ein funktionierendes Java verfüge und deswegen nicht die Elster-Page nutzen kann. Mein 1. Telefonat mit der Elsterhotline dauerte nahezu 45 Minuten, weil die offensichtlich unwissende Dame ständig in einem Buch blättern musste um mir das zu sagen, was ich sowieso bereits wusste. Beim 2. Anruf wurde mir direkt gesagt, dass man mir nicht helfen kann und empfahl mir mich DIREKT an Elster zu wenden (dachte eigentlich, genau DAS getan zu haben, hatte es aber scheinbar nur mit einer Hinhalte-Hotline zu tun), eine Tel-Nr. von Elster konnte er mir allerdings nicht geben.
Ich habe ebenfalls die Sch..ze voll und werde mich nicht länger um offensichtlich unerfüllbare Pflichten kümmern!!
Das Bemerkenswerte ist ja zudem, dass AVIR dringend empfohlen hat JAVA zu deinstallieren, da es extrem anfällig sei für unseriöse Angriffe und von öffentlichen Stellen wird man verpflichtet sich sowas auf den Rechner zu ziehen.

django-phone
20.08.2012, 19:34
Ich werd mir einfach morgen mein Notebook unter den Arm klemmen und damit zum FA gehen.

Die Sachbearbeiterin dort will von mir die Daten elektronisch haben, also sollte sie mit auch zeigen können, wie ich das anstellen soll.

Ich habe keine Lust und auch keine Zeit, mal auf die Schnelle ein IT-Studium zu absolvieren!

AG1971
21.08.2012, 13:25
Hallo !

Ich habe eben gerade wieder 4 Notebooks mit Win7 SP1 64bit [alle Windowsupdates] auf dem Tisch gehabt, wo genau Dein Problem aufgetreten sein soll.

Firefox 14.0.1 ist der Browserausgangspunkt ebenfalls gewesen.

Mit ist es auch hier ganz normal gelungen JAVA [Java 7 Update 5] zu installieren und danach das JAVA ElsterOnlineZertifikat zu akzeptieren, so dass nun mit den Registrierungsschritten 1 und 2 zum ElsterOnlinePortal hätte begonnen werden können.

Wie bin ich vorgegangen -Ausgangslage-:

- Betriebssystem Win7 SP1 64bit [auch 32bit]
- Firefox 14.0.1
- Unter Systemsteuerung / Programme und Funktionen / JAVA . . . sollte k e i n e JAVA Version mehr installiert sein - also notfalls alle Java-Versionen deinstallieren ! ! !

- Firefox 14.0.1 öffnen
- Auf die JAVA Seite gehen [ www.java.com/de ]
- Die Schaltfläche | Kostenloser JAVA Download | anklicken
- Die Schaltfläche | Einverstanden und mit kostenlosem Download beginnen | anklicken
- Die Datei jxpiinstall.exe wird auf den PC geladen in den vom User vorgegebenen Downloadordner

- Die Datei jxpiinstall.exe nun anklicken und den Installationsfenstern folgen [ Hinweis: Den Haken entfernen bei der Frage, ob die Ask.Toolbar installiert werden soll ]
- Nach der erfolgreichen Installation von Java 7 Update 5 den Firefox 14.0.1 schliessen

- Jetzt den Firefox 14.0.1 öffnen
- Auf https://www.elsteronline.de/eportal/ gehen
- Im Menü |Öffentlicher Bereich| auf den Punkt |Anforderungen| klicken
- Nun auf das unterstrichende Wort |Konfiguarations-Assistenten|

- Jetzt wird darauf hingewiesen, dass sobald man das Wort |durchführen| unter dem angezeigten grauen Bild [JAVA - digitale Signatur ElsterOnline] anklickt, eine Prüfung stattfindet, ob der PC nun vorbereitet ist

- das vorher n u r als graues Bild angezeigte Fenster, sollte sich nun als eigenständiges Fenster öffnen und wir als User betätigen die Schaltfläche |Ausführen|

Danach sollte das Ergebnis sein:

Ein Hinweis mit den Worten: Voraussetzungen erfüllt

Ich hoffe auch bei Dir.

Ich konnte damit schon vielen vielen vielen Anrufern erfolgreich in meinem Finanzamt helfen.

django-phone
21.08.2012, 13:51
Hallo AG1971,
danke nochmals für die ausführliche Anleitung, aber genau diese Schritte bin ich schon mehrfach ergebnislos (auch mit Hilfe der Hotline) durchgegangen.
Der Hotliner empfahl dann eine Windows-Neuinstallation, aber das geht mal garnicht!

Ich war dann heut vormittag auf meinem FA und dort hat sich ein hilfsbereiter MA dazu überreden lassen, mir auf seinem Rechner das Zertifikat zu erstellen und die Datei hab ich nun (via USB-Stick) auf meinem Rechner.

Ende gut, alles gut.

AG1971
21.08.2012, 15:08
Alles klar, das höre ich gerne.

Da habe ich auch schon als letzten Schritt mit einigen gemacht.

Leider löst es ja nur das Problem, dass Du mit einem EDV Programm wie ElsterFormular nun Deine Daten an das FA übertragen kannst.

Solltest Du aber mal in das ElsterOnlinePortal wollen über den Login mit Deinem Zertifikat, würde es ja wieder nicht funktionieren, weil man dazu ja das JavaPlugin benötigt.

Einen hätte ich noch ;) :

Wenn Du unter der Systemsteuerung die Ansicht von Kategorie auf Große Symbole änderst, hast Du ja einige Systemanwendungen vor Dir.

Dort findet man ja auch das Java Symbol was die Java Control Panel öffnet.

Der fünfte Reiter nennt sich Erweitert.

Klicke mal auf die + Zeichen bei Standard-Java für Browser und Java-Plug-In.

Sind dort überall Haken gesetzt ?

Wenn nein, bitte Haken setzen und den Firefox neu öffnen.

stiller
21.08.2012, 19:05
Hallo AG1971,

diesen "kurzen" Weg über einen anderen PC wähle ich lieber, als irgendwelche Konfigurationen auf irgendwelchen PC's zu testen.

Ich danke Dir dennoch, für Denkansätze!
Weiter so ;-) !

ChristianBauer
27.08.2012, 23:59
Halllo AG1971,

ich habe Deine Lösungsvorschläge mit Interesse gelesen. Hast Du zufällig auch eine Idee, warum nach einem Java-Update die Meldungen im Postfach sich nicht mehr anzeigen lassen? Keine Fehlermeldung, einfach nur ein inaktives Feld im Bildschirm statt der Nachricht.

Beste Grüße

Christian Bauer

alterpreusse
31.08.2012, 13:52
Ich habe das gleiche Problem wie "guennie" - Java 7 Update 7 installiert, alte Versionen über Systemsteuerung entfernt und auf Hinweis von ELIAS das Haeckchen neben "Java-Plug-In der naechsten Generation aktivieren" entfernt. Ich arbeite mit XP SP2 und konnte meine Steuererklärung problemlos senden. Nur beim Login für die Aktualisierung des Zertifikates gibt es jetzt die o.g. Probleme.
Es kann doch nicht sein, dass man ewig mit abartigen Aktionen rumprobiert, um eine einfache Anwendung benutzen zu können.
Da die Finanzaemter durch die elektronische Uebertagung der Steuerdaten effizienter arbeiten koennen, sollte sich jetzt mal ein kompetenter Mitarbeiter von ELSTER einschalten, um das Problem zu lösen.

Chapnator
03.09.2012, 09:51
Hallo alter Preusse,

hier wird sich bestimmt kein Mitarbeiter von Elster einschalten, da das hier ein Anwenderforum ist, von Anwendern für Anwender!
Wenn Dir hier nicht geholfen werden kann, weil die Lösungsvorschläge zB nicht helfen oder weil alle anderen hier auch nicht weiter wissen, kann Dir nur noch die Hotline weiterhelfen.

https://www.elster.de/hotline_nw.php

alterpreusse
11.09.2012, 22:42
Hallo Chapnator,
danke für den Hinweis - ich werde die Hotline mal in Anspruch nehmen. Über das Ergebnis werde ich dann berichten.

RoFreMo
23.10.2012, 10:33
Hallo
hier gibt es wohl viele verschiedene "zufällige" Lösungen für das Problem. Nach einigen Versuchen habe ich z.B. Java 7U9 deinstalliert und Java 6U37 installiert. Damit klappt es. Und immer dran denken: Browser mit Admin-Rechten starten, damit die Installation des Zertifikates klappt. ;-)

Nach einigen Hinweisen im www bin ich darauf gestoßen, dass einige Seitenanbieter die Umstellung auf Java 7 noch nicht vollzogen haben und das bis zum Ende einer Übergangszeit (Frühjahr2013) wohl schaffen sollten.

Gruß

gfu
25.10.2012, 10:51
Guten Tag zusammen,

FireFox (=FF) 16, WIN XP SP3, Java einmal drauf, alle brandaktuell (ausser dem Betriebssystem, aber alle Patches drauf) , also alle Voraussetzungen da - die Meldung kommt trotzdem immer wieder....

Immer, ausser wenn ich in FF starte, den Fehler bekomme, dann den Internet-Explorer (IE) starte und es dann im FF nochmals versuche - dann geht es im FireFox.

Also:

FF starten, versuchen - geht nicht
FF offen lassen
IE starten, auf Elster Online (=EOL) gehen, Login anklicken, Java startet im IE.

JETZT geht es auch im FF, ohne das ich was im FF geändert habe.

Mein Tipp an EOL: Entwickeln nicht nur auf der Basis von EINEM Browser
Mein Tipp an Anwender mit FF: FF für richtiges, sicheres arbeiten nutzen, IE unsicher einrichten, also Cookies zulassen, Java zulassen etc. und IE nur für Elster Online nutzen.

Schadwolla
04.11.2012, 16:54
Java - Würfel -Trick!

Hallo,
hatte auch Probleme mit dem Java-Plugin.
Auf dem Rechner läuft Windows XP, SP3,
Verwendet wird der Internet Explorer 8.0.
Mit Hilfe der Hotline ging dann folgender Weg.

Alle Java Versionen deinstallieren. Aktuell ist z.Zt. Version 7.9

Von "http://www.java.com/de/download/manual.jsp" die neue Offline Java Version laden.
Dann alle Programme und Browser schliessen.
Mit dem Explorer geladene Datei ausführen. Java wird neu installiert.

Internet Explorer starten und unter "http://www.java.com/de/download/testjava.jsp " schauen ob Java läuft.

Im Menü " Extras - App-ons verwalten - Symbolleisten und Erweiterungen" sollten mindesten zwei Einträge von Oracle stehen " Java Plug-In SSV Helper und Java Plug-In 2 SSV Helper" . Beide Aktiv und Version 7.0.90.5.

Gebraucht wird aber noch ein dritter Eintrag: "Web Browser Applet Control"
Dieser Eintrag fehlte bei mir. Um dieser zu aktivieren ging folgendes:

Im Internet Explorer auf die Seite "http://www.jjam.de " gehen, "Applets" klicken.
Jetzt "Würfel" klicken. Ein Würfel aus Strichen dreht sich jetzt auf dem Bildschirm. (Java-App)

Diese Seite offen lassen und einen neuen Tab ( blaues Quadrat) im Internet Explorer öffnen.
Zum Elster-Onlineportal gehen und den Systemtest starten.
Es geht ein silber Fenster von " elsteranalyse" auf, hier auf " Ausführen" klicken.

Der Test wurde erfolgreich bestanden. Die Registrierung hat geklappt.

Unter " Extras - App-ons verwalten - Symbolleisten und Erweiterungen" sollte jetzt auch
"Web Browser Applet Control" aktive sein.

In der Zukunft sollte einer Anmeldung nichts im Weg stehen.
Ich hoffe diese Anleitung hilft, aber sie ist ohne Gewähr.

Viele Grüße aus dem Harz.

hjc
11.11.2012, 19:00
Hallo,
leider bleibt es dabei. Windows 8 IE 10 (aber auch Mozilla und Google Crome) 32bit. Java 7u9 lässt sich installieren. Die Console kann auch gestartet werden und funktioniert. Aber beim Test ..Fehlermeldung siehe Titel ...
Div. Neuinstallationen ohne Erfolg.
Alle bisherigen Tipps und Hinweise ohne Erfolg.
elster-online also so nicht möglich.
Wenn ab 1.1.2013 die Nutzung vorgeschrieben sein soll, müssen auch die aktuellen Betriebssysteme in Verbindung mit den aktuellen Browsern unterstützt werden!

Werde jetzt einen Uralt PC aus dem Keller wieder in Betrieb nehmen und mal schauen, ob hier die Registrierung mit dem BPA funktioniert.

hjc

hjc
12.11.2012, 19:57
Nachdem alle Versuche unter Windows8 mit IE10 32bit gescheitert sind, habe ich nun versucht unter XP mit Java 6 die Registrierung abzuschließen...
Soweit jetzt o.k., aber..
ich bin davon ausgegangen, dass es sich bei dem neuen Personalausweis mit Online-Funktion um eine Signaturkarte für Elster-Online handelt...
Leider kann ich den nPA aber nicht unter Signaturkarten auswählen.....

Sollte das noch nicht möglich sein... ??
Weiß jemand ab wann das möglich ist???

Ich habe natürlich keine Lust mir extra eine teure Signaturkarte zu kaufen, die dann nur eine begrenzte Zeit gültig ist.
Somit habe ich jetzt die Registrierung neu beantragt mit Software-Zertifikat und werde dann -sobald der nPA unterstützt wird- umstellen.

schade

hjc

AG1971
12.11.2012, 20:48
@hjc

In diesem Thread findest Du etwas zu dem Personalausweis

https://www.elster.de/anwenderforum/showthread.php?33480-Neuer-Personalausweis-mit-Onlinefunktion&highlight=personalausweis

Er wird somit im ersten Schritt nur dafür da sein, eine Zertifikat schneller zu beantragen und zu bekommen.

Eine richtige Unterschrift wird man erstmal nicht mit dem Personalausweis leisten können.

spike03
12.12.2012, 00:38
Hallo Forenmitglieder,

Vorab hilfreiche Links zu Java:

Grundlegende Tipps zur Behebung von Java-Problemen
http://www.java.com/de/download/help/troubleshoot_java.xml

Warum sollte ich ältere Java-Versionen aus dem System entfernen?
http://www.java.com/de/download/faq/remove_olderversions.xml

Wie teste ich, ob Java auf meinem Rechner funktionsfähig ist?
http://www.java.com/de/download/testjava.jsp

Java Hilfe-Center - Allgemeine Fragen
http://www.java.com/de/download/faq/index_general.xml?user_os=Windows%207&user_jre=7.0

Generell ist die oben auftretende Fehlermeldung keine ElsterOnline-Portal Problem, sondern ein Problem der Browser- und Java-Konfiguration wobei das Java Hilfe-Center Abhilfe schaffen kann.

----------------------------------------
Plattform(en): Windows 8, Windows 7, Vista, Windows XP
Java-Version(en): 7.0 (Aktuell V7_U9)
Browser: IE8/ IE9, Firefox 17
Es wird empohlen aus Sicherheitsgründen die aktuelle Java-Version zu verwenden.


#### 1. Prüfen der installierten Java-Version ####

Windows XP

- Klicken Sie auf die Schaltfläche Start und danach auf die Option Systemsteuerung.
- Doppelklicken Sie auf das Java-Symbol, um das Java Control Panel zu öffnen.
- Registerkarte Java -> Ansicht, unter Produkt wird die aktuell installierte Javaversion und das Update angezeigt

Windows 7, Vista

- Klicken Sie auf die Schaltfläche Start und danach auf die Option Systemsteuerung.
- Geben Sie in Systemsteuerung Suchen (Oben rechts) Java Control Panel ein.
- Klicken Sie auf das Java-Symbol, um das Java Control Panel zu öffnen.
- Registerkarte Java -> Ansicht, unter Produkt wird die aktuell installierte Javaversion und das Update angezeigt


Windows 8
- Mit der Suchfunktion suchen Sie nach der Systemsteuerung
- Drücken Sie die Windows-Logotaste + W, um die "Suche" zu öffnen und nach Einstellungen zu suchen
- Alternativ ziehen Sie den Mauszeiger in die untere rechte Ecke des Bildschirms, und klicken Sie dann auf das Symbol Suche.
- Geben Sie im Suchfeld Java Control Panel ein.
- Klicken Sie auf das Java-Symbol, um das Java Control Panel zu öffnen.
- Registerkarte Java -> Ansicht, unter Produkt wird die aktuell installierte Javaversion und das Update angezeigt


#### 2. JAVA-Cache leeren ##### - ist immer gut :)

Wenn Sie gerade im JavaControlPanel sind, können Sie gleich den Java Cache (Zwischenspeicher) leeren.

Durch das Leeren des Java Plug-in-Cache muss der Browser die neuesten Versionen der besuchten Webseiten und Programme laden.

Im Java Control Panel -> Registerkarte "Allgemein" -> Temporäre Internetdateien -> Einstellungen -> Dateien löschen

Bitte aktivieren Sie alle 3 Cachefunktionen:

X - Trace- und Logdateien
X - Gecachte Anwendungen und Applets
X - Installierte Anwendungen und Applets (diesen Punkt gibt es erst seit Java Version 7)

Bei einer Neuinstallation des Java wird auch seitens Oracle empfohlen nach der Installation der aktuellen Version den Java Cache zu leeren, damit keine Kompatibilitätsprobleme zu Browser-Addons und Plugins besteht.

#### 3. Erweitere Java Einstellungen prüfen ####

Im Java Control Panel klicken Sie auf die Registerkarte "Erweitert". Dort könne Sie prüfen ob das Standard-Java für Browser aktiviert ist. In der Regel sollte bei Verwendung des Internet-Explorer und des Modzilla Firefox Browsers beides angehakt sein.

Bei Verwendung des Internet-Explorers 8 und 9 kann man Testweise den Hacken bei Java-Plugin (Java Plugin der nächsten Generation verwenden) entfernen. Dieser erfordert einen Browserneustart.


#### 4. Überprüfung der Browsererweiterungen (IE-Addons/ Firefox-Plugins) ####

Internet-Explorer 8
Extras -> Addons verwalten -> Anzeige: alle installierten Addons, dort sollten alle Addons von Oracle aktivert sein

Internet-Explorer 9
Oben rechts auf das Zahnradsymbol (Extras) -> Addons verwalten -> Anzeige: alle installierten Addons, dort sollten alle Addons von Oracle aktivert sein

Modzilla Firefox 17
Links oben auf das Firefox-Menü -> Addons -> Plugins, dort sollte Java TM SE7 U9 aktiviert sein (blauer Stein). Sollte der kleine Stein grau angezeigt werden, aktivieren Sie bitte das Plugin manuell.

INFO: Wenn eine Browseraktualisierung durchgeführt wird, wird in der Regel eine Kompatibilitätsprüfung der Plugins durchgeführt und manche Plugins müssen nach der Aktualisierung manuel aktiviert werden.

#### Wie teste ich ob Java auf meinen Rechner funktioniert? ####

Über die Herstellerseite unter http://www.java.com/de/download/testjava.jsp kann man testen, ob Java auf dem Rechner installiert ist und das Plugin im Browser arbeitet.

Sollte Java nicht auf dem Rechner installiert sein oder Browser das erforderlich Plugin nicht unterstützen, beachten Sie bitte die Hinweise im Browser (Firefox Infoleiste oberhalb und Internet-Explorer Infoleiste unterer Bereich).

Auf der Herstellerseite erhalten Sie auch Informationen zur Fehlerbeseitigung, warum Java unter bestimmten Einstellungen, die in der Regel durch den Anwendern zu prüfen sind, nicht auf Ihrem System aussgeführt wird.

Nach Prüfung der installierten Java Version, Leeren des Java Caches und Prüfung der Browsererweierung, sollte eine Registrierung und ein Login in das ElsterOnline-Portal möglich sein.

#### Kurz und knapp ####

1 - Alte Java-Version deinstallieren
2 - Aktuelle Java-version über die Herstellerseite herunterladen und installieren
3 - Browser schließen
4 - im Java Control Panel die installierte Version prüfen
5 - im Java Control Panel den Java Cache leeren auch für Installierte Anwendungen und Applets
6 - Browsererweiterungen für Java aktiveren
7 - Prüfen der Java Funktion unter http://www.java.com/de/download/testjava.jsp prüfen

Ulibaer
26.01.2013, 22:18
Ich bekomme beim Versuch mich einzuloggen auch den Fehler angezeigt.

(ElsterFormular konnte ich problemlos installieren und kann es auch nutzen.)

Meine Konfiguration:

- Windows 7 (32 bit, mit allen Updates)
- IE9 (aktuellste Version mit allen Updates)
- Java Version 7 Update 11 (Build 1.7.0_11-b21), keine ältere Version installiert
- bisher bei keiner anderen Website ein Problem mit Java

Hier im Forum und an anderer Stelle wurde u.a. auf das notwendige Applet
"Web Browser Control" hingewiesen. Das fehlt bei mir!
Wenn das erforderlich ist, wie kann ich das installieren?

Im Java Control Panel unter Sicherheit/Zertifikate fehlt das "Bayerisches Landesamt fuer Steuern"-Zertifikat.

AG1971
27.01.2013, 01:11
Hallo !

Helfen Dir diese Hinweise:

http://elstererfahrungen.blogspot.de/2012/12/windows-7-internet-explorer-und-java.html

http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-windows-8-internet.html

http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-java.html

Ulibaer
27.01.2013, 08:03
Leider nein.
Ich kann beim Vergleich der Einstellungen keine Fehler bzw. Unterschiede in meiner Installation erkennen.

Was mir wohl offensichtlich fehlt ist das Zertifikat des Bayerischen Landesamtes für Steuern - oder ein entsprechendes, aber auch passendes Zertifikat.

Bei mir sind unter "Geschützte Zertifikate" keine Zertifikate eingetragen.

1. Edit:
Ich habe nun eine Systemwiederherstellung auf einen Stand vor 2 Tagen, also vor allem herumsuchen und allen Änderung im Verlauf der Fehlersuche, gemacht.
Danach läuft es einwandfrei.

Lediglich das Importieren des verlängerten Zertifikates dauert ewig und ist bisher auch nach > 2h weder positiv abgeschlossen noch mit Fehlermeldung beendet worden.
Das werde ich dann später wiederholen.
Auch alle folgenden Versuche führten nicht zum Erfolg!

2. Edit
Es hat nur kurze Zeit funktioniert. Ich habe dann Java zunächst mal deinstalliert.
Dann habe Login versucht und gewartet, bis die Fehlermeldung wieder kam.
Ich habe nun Java erneut installiert - und siehe da - es funktioniert wieder.

3. Edit
Jetzt habe ich weiter probiert, ein Lösung zu finden.
Es hat nach der im 2. Edit beschriebenen Prozedur bis dato immer nur 1x funktioniert.
Dann musste ich Java wider deinstallieren. Nach der erneuten Installation von Java hat es dann wiederum nur für 1x funktioniert.
Unter "Geschützte Zertifikate" ist nun das Zertifikat des Bayerischen Landesamtes fuer Steuern eingetragen.

Aber das Importieren des verlängerten SW-Zertifikates funktioniert aber immer noch nicht.

Falzo
28.01.2013, 17:00
das zertifikat muss man nicht importieren.
das software-zertifikat wird waehrend der anmeldung bzw. dem login als datei innerhalb der java-umgebung ausgewaehlt.
import-versuche im browser oder zertifikats-speicher koennen imho die datei beschädigen... und alles eher verschlimmern.

Ulibaer
28.01.2013, 17:51
Es geht um mein persönliches Zertifikat (*.pfx), das ich benötige um ein Login in mein Konto durchzuführen.
Dieses läuft bald ab und ich wollte und muss es nun verlängern.
Zwischenzeitlich habe ich die Verlängerung auf meinem anderen PC unter Windows XP SP3 und Java Version 6 mit Update 26 problemlos geschafft.

Falzo
28.01.2013, 20:04
Es geht um mein persönliches Zertifikat (*.pfx), das ich benötige um ein Login in mein Konto durchzuführen.


genau. dieses muss im browser jedenfalls nirgends importiert werden.

Ulibaer
28.01.2013, 21:10
Natürlich brauche ich das Zertifikat nicht im IE 9.
Aber wenn ich meine Steuerklärung aus ElsterFormular abschicken möchte, geht das nur mit einem gültigen Zertifikat.
Auch bei der Anmeldung bzw. beim Login im Elster ePortal wird geprüft, ob ein gültiges Zertifikat vorliegt!

Falzo
29.01.2013, 08:51
das ist klar.

mein kommentar bezog sich darauf, das oben geschrieben wurde, es wurde versucht das Zertifikat zu 'importieren' , was nicht klappen würde.

vielleicht haben wir einfach nur ein unterschiedliches Verständnis davon was 'importieren' in diesem zusammenhang bedeutet ;-)

Ulibaer
29.01.2013, 14:31
Noch eine letzte Erklärung dazu. Ich habe mich einfach an die Begriffe bei Elster EPortal gehalten. Auch wenn diese mancher etwas anders definieren kann und wird.
Aber jetzt haben wir uns ja auch verstanden.

Kohli_de
11.02.2013, 13:23
Hallo!

Ich bin am verzweifeln.

Ich habe Win 8 und das aktuellste Java. Kaspersky läuft im Background. Laut Google CChrome sollte Java auch aktiviert sein.

Ich bekomme aber immer wieder die Meldung, dass kein Plugin installiert sei.

Habt Ihr noch einen Tipp für mich?

AG1971
11.02.2013, 14:28
Hallo!

Habe nur diese Seite gefunden:

http://www.java.com/de/download/help/enable_browser.xml

Chrome

Klicken Sie auf das Schraubenschlüsselsymbol, und wählen Sie dann Optionen.
Wählen Sie Under the Hood und danach "Privacy Content Settings".
Daraufhin wird der Fensterbereich "Content Settings" angezeigt.
Wählen Sie im Abschnitt Plug-ins den Link Disable individual Plug-ins, um zu prüfen, ob Java aktiviert ist.
Klicken Sie auf den Link Enable (wenn der Link "Disable" angezeigt wird, ist Java bereits aktiviert).

Hinweis: Alternativ können Sie die Plug-in-Einstellungen aufrufen, indem Sie about:plugins in der Browseradresse eingeben.

- - - - -

Bei Windows 8 und dem Internet Explorer 10 mit Java ist folgendes zu beachten:

http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-windows-8-internet.html

Evtl. trifft ähnliches Vorgehen auch auf Google Chrome, Win 8 und Java 7 Update 13 zu.

Kapitano
12.02.2013, 18:24
Endlich durch den letzten Eintrag weitergekommen.
Aber trotz allem ein großer Sch.....

Kohli_de
12.02.2013, 19:12
Echt... habe es schon einmal durch... werde es nochmal probieren. Das macht echt keinen Spaß.

Win 8 bereitet mir bisher nur Probleme. Nicht nur bei Elster.

Pensionär
15.04.2013, 22:40
Dieses Problem hatte ich auch, so dass eine abschließende Registrierung nicht möglich war.
Ich verwende einen Aldi-Rechner MEDION A 10 VISION AMD von Ende Januar 2013. Folgende relevante Programme sind installiert:
Windows 8
firefox 20.0.1
Java 7 update 17 in 32-bit und 64-bit-Version
Kaspersky Internet Security (KIS)

Nachdem die kostsenlose Nutzung von KIS demnächst sowieso ausliefe, habe ich es deinstalliert und durch ZoneAlarm ersetzt.

Danach ging die Registrierung problemlos.

Vielleicht hilft diese Vorgehensweise auch dem einen oder anderen Nutzer.

T-34-85
30.05.2013, 22:20
Genau bei den "Bits" liegt das Problem. Bei mir ging es erstmal auch nicht. Da ich 64Bit Windows habe, installiere ich auch grundsätzlich nur noch Java 64Bit. Der bisher so tolle Browser Firefox gab in diesem Fall leider keine schöne Figur ab, da er 32Bit ist...

Also kurz damit es geht:
Entweder 64Bit Browser (z.B. IE9) und Java7 64Bit
Oder 32Bit Browser und dann bitte schön muss auch Java7 32Bit installiert werden

Um die Registrierung abzuschließen bin ich erstmal auf 1. ausgewichen...

soviel zu der Aussage: Re: "There is no specific Windows 64 bit build of Firefox, but the 32 bit one runs just fine on 64 bit." im FF-Forum http://support.mozilla.org/de/questions/952684

S.MADRE
02.08.2013, 23:59
Hilfe seit Stunden versuche ich mich bei Elster anzumelden und immer wieder kommt die gleiche Fehlermeldung, obgleich bei mir Jawa in der Version Standard 7 update25 installiert ist.
Ich benutze den Google Chrome Browser und Windows 8 .

Wohin kann ich mit meinem Laptop gehen, denn ich weiß nicht mehr weiter!
Mit freundlichem Gruß
Stephan Madre
(MADRE@WEB.de)

Elefant
03.08.2013, 00:57
Du kannst Dich z. B. an dieses Forum wenden. Das richtige Unterforum hast Du auch schon gefunden. Einfach auf https://www.elster.de/anwenderforum/forumdisplay.php?31-ElsterOnline-Portal auf +Thema erstellen klicken und Dein Problem schildern.

Hilft vielleicht schon der Hinweis auf elster.de: Zurzeit ist die Datenabholung über die Clearingstelle Düsseldorf gestört. Im Bereich ELSTAM kann es ebenfalls zu Störungen kommen ?

AG1971
03.08.2013, 20:06
Hallo!

Vielleicht helfe Dir ja auch schon dieses Hinweise:

Ab sofort ist Login und Nutzung ohne das JAVA-Plugin möglich.

http://elster-tester.blogspot.de/2013/07/elsteronline-portal-update-am-23072013.html?spref=bl

ElsterOnlinePortal - Login mit Google Chrome und Java

http://elstererfahrungen.blogspot.de/2013/05/elsteronlineportal-login-mit-google.html